Degraded Performance with Merchant and Customer Portal
Incident Report for Upscribe
Resolved
Systems have returned to a stable state and we are continuing to monitor. Our team is all hands on deck in identifying the root cause. Thanks for bearing with us.
Posted Jun 30, 2022 - 07:58 PDT
Monitoring
A fix has been implemented and we are currently monitoring the results. We will update when we see that system status has returned to normal and errors have leveled off.
Posted Jun 30, 2022 - 07:31 PDT
Identified
We have a resolution underway. Thank you for your patience. Our next update will be at or before 11:27AM EST/8:27AM PST.
Posted Jun 30, 2022 - 07:27 PDT
Investigating
We are currently investigating degraded performance in the Merchant and Customer Portal that is impacting accessibility to both platforms, including nightly processes to run orders from the prior day. We have all hands on deck and we'll have an update here every hour until we have a monitoring status. Next update at or before 11:20AM EST/8:20AM PST.
Posted Jun 30, 2022 - 07:20 PDT
This incident affected: API and Websites (Admin Portal, Checkout).