API ingress latency & errors
Incident Report for Upscribe
Resolved
All systems are remaining fully operational. API latency, errors, and other metrics have returned to normal. We will continue to monitor, however this incident is now resolved.
Posted Nov 24, 2023 - 11:18 PST
Monitoring
Our APIs are operating normally again. Checkout functionality is fully restored at this point. We're continuing to monitor closely
Posted Nov 24, 2023 - 09:11 PST
Update
Our APIs have improved, and we are showing checkouts processing, but we are still investigating higher than normal error rates.
Posted Nov 24, 2023 - 08:57 PST
Update
We're continuing to investigate the cause of the outage. Our APIs are timing out. Subscription checkouts are being impacted while we attempt to restore service.
Posted Nov 24, 2023 - 08:33 PST
Update
We are continuing to investigate this issue.
Posted Nov 24, 2023 - 08:07 PST
Investigating
We're currently investigating unexpected API errors due to high latency. These errors may be affecting checkout
Posted Nov 24, 2023 - 08:07 PST
This incident affected: API and Shopify (Checkout).