Elevated API and Checkout Error Rates
Incident Report for Upscribe
Resolved
During a 20-minute window from ~12:15–12:35 p.m. PT, our APIs and checkout experienced degraded performance. We've since resolved the cause of degraded performance and our systems are 100% online.
Posted Jun 23, 2022 - 14:00 PDT
Monitoring
Error rates have recovered and we are currently monitoring results.
Posted Jun 23, 2022 - 12:41 PDT
Investigating
We are currently investigating this issue.
Posted Jun 23, 2022 - 12:33 PDT
This incident affected: API and Websites (Checkout).