Delays with subscription creation
Incident Report for Upscribe
Resolved
The backlog has been completely processed and we are operating normally again. This incident is now resolved.
Posted Jul 20, 2023 - 14:14 PDT
Update
We have increased parallelism to work quicker through the backlog. We expect to be caught up within the hour.
Posted Jul 20, 2023 - 13:05 PDT
Monitoring
A fix has been deployed and we are monitoring as the system begins processing the backlog of new subscription orders
Posted Jul 20, 2023 - 11:45 PDT
Identified
We've identified the root cause and are working on a fix
Posted Jul 20, 2023 - 09:40 PDT
Investigating
We're currently investigating an issue in our background processes causing significant delays in the creation of subscriptions
Posted Jul 20, 2023 - 07:17 PDT
This incident affected: Background Processes (Other).