Services impaired
Incident Report for Upscribe
Resolved
This incident has been resolved.
Posted Jul 13, 2024 - 02:49 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2024 - 02:46 PDT
This incident affected: API, Background Processes (Subscription Renewals, Email Sending, Tracking Integration), and Websites (Admin Portal, Checkout).