Partial Sevice Outage
Incident Report for Upscribe
Resolved
Upscribe APIs, portal, and checkouts are continuing to operate normally. This incident is now resolved.
Posted Jun 13, 2023 - 17:32 PDT
Update
AWS is reporting full resolution of their services. Upscribe APIs, portal, and checkouts are showing full resolution as well. We will continue to monitor.
Posted Jun 13, 2023 - 15:54 PDT
Monitoring
A major AWS service outage is still affecting Upscribe APIs, portal, and checkout since approximately 19:00 UTC. By 20:30 UTC most Upscribe services have returned to operational status but are still experiencing intermittent issues. We're monitoring the outage as AWS continues to work toward full recovery.
Posted Jun 13, 2023 - 14:57 PDT
This incident affected: API, Amazon Web Services (API Gateway, CloudWatch, Lambda), and Websites (Admin Portal, Checkout, Shopify App).