Status Page Metrics Inaccurate
Incident Report for Upscribe
Resolved
The hardware modifications are complete and metric data has fully recovered.
Posted Feb 25, 2021 - 12:52 PST
Monitoring
The hardware modifications for Status Page metrics is near completion. Metric data is starting to report again.
Posted Feb 25, 2021 - 12:49 PST
Identified
The underlying hardware that provides metrics to this status page is being modified. Data in metric graphs will be unreliable during this period. This hardware is used for internal monitoring only, and has no impact on customer or merchant facing components.
Posted Feb 25, 2021 - 11:48 PST
This incident affected: Background Processes (Other).