AWS Outage
Incident Report for Upscribe
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 21:45 PST
Update
Services are returning to normal
Posted Dec 07, 2021 - 17:05 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 07, 2021 - 16:10 PST
Monitoring
We are continuing to monitor the incident.
Posted Dec 07, 2021 - 15:37 PST
Update
API endpoints appear to be more responsive, though not always reliable. Background processes are still not running.
Posted Dec 07, 2021 - 13:29 PST
Identified
Starting at approximately 7:30 AM Pacific Time, Amazon Web Services underwent a major outage. We are continuing to monitor the incident.
Posted Dec 07, 2021 - 10:53 PST
This incident affected: API and Background Processes (Subscription Renewals, Email Sending, Tracking Integration, Other).